Announcement

Collapse
No announcement yet.

Application Closing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application Closing

    Hello,
    I'm trying to make Zephyr work in a Vmware session and everytime i start the wizard to import photos and click next ... it just close. Same if i load an old project, the app just close with no error
    This vmware image is not mine and i wonder if the install is good .. !

    Here is the log i found :

    "[12:57:03] Initialize Workspace
    [12:57:03] Creating resource group General
    [12:57:03] Creating resource group OgreInternal
    [12:57:03] Creating resource group OgreAutodetect
    [12:57:03] SceneManagerFactory for type 'DefaultSceneManager' registered.
    [12:57:03] Registering ResourceManager for type Material
    [12:57:03] Registering ResourceManager for type Mesh
    [12:57:03] Registering ResourceManager for type Skeleton
    [12:57:03] ArchiveFactory for archive type FileSystem registered.
    [12:57:03] ArchiveFactory for archive type Zip registered.
    [12:57:03] ArchiveFactory for archive type EmbeddedZip registered.
    [12:57:03] DDS codec registering
    [12:57:03] ETC codec registering
    [12:57:03] Registering ResourceManager for type HighLevelGpuProgram
    [12:57:03] Registering ResourceManager for type Compositor
    [12:57:03] *-*-* OGRE Initialising
    [12:57:03] *-*-* Version 1.11.5 (Rhagorthua)
    ..."
    Last edited by Honu; 2021-09-22, 05:29 PM.

  • #2

    [12:57:05] Parsing script Test.material
    [12:57:05] Finished parsing scripts for resource group 3DFShaders
    [12:57:05] Creating resources for group 3DFShaders
    [12:57:05] All done
    [12:57:05] Loading resource group '3DFShaders' - Resources: 1 World Geometry: 1
    [12:57:05] Finished loading resource group 3DFShaders
    [12:57:07] This program cannot be run in DOS mode.
    [12:57:07] 3DF Zephyr ready in 4.66324 seconds."
    Last edited by Honu; 2021-09-22, 05:28 PM.

    Comment


    • #3
      Hi Onu,

      what do you mean this VM image is not yours?

      If you have downloaded it from somewhere, it's definetly not an official Zephyr release.

      Please downlaod the official installer from 3dflow.net and create your own VMware instance if necessary.

      Comment


      • #4
        Hello,
        This VM has been done at my job, i did not installed this application there is a guy that do that, i'm using this vm in a distant way, i connect to the vmware server from my laptop (cause the server got far more processing power that i got home).
        The install as certainly been done with the 3dflow installer, i can't see why they would not use it.

        For you the install has to be done again, it's badly installed or it's an hardware problem ?

        Comment


        • #5
          Since it's a VM it's unlikely it's an hardware problem. Try contacting your system administrator, there's no issues in running Zephyr in a virtual machine. If you need more help in configuring your network or machine, please feel free to contact support@3dflow.net and we will be happy to help

          Comment


          • #6
            The guy is not here right now, it's ok, i'll keep using my other software for this new project.

            Thanks.

            Comment

            Working...
            X