Announcement

Collapse
No announcement yet.

No CUDA devices found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No CUDA devices found

    Hi,
    I downloaded trial version of Zephyr Lite v. 4.302 and I get notification on startup: "No compatible Cuda video cards has been found. ...". I updated drivers and reset laptop and still in options under tab Cuda it says: "No CUDA devices found on this system".
    In user manual for this version of program (4.3) is written:

    Minimum System Requirements:
    OS: Windows 10/8.1/8/7/Vista (64 bit)
    Processor: Dual Core 2.0GHz or equivalent processor
    Memory: 16GB System RAM
    Hard Disk Space: 10GB free HDD Space
    Video Card: Direct X 9.0c compliant NVIDIA video card with at least 1GB of RAM

    Recommended System Requirements:
    OS: Windows 10/8.1/8/7/Vista 64 bit
    Processor: Quad-core Intel or AMD CPU
    Memory: 32GB System RAM
    Hard Disk: 20GB free HDD Space - SSD drive
    Video Card: Direct X 9.0c compliant NVIDIA video card with at least 2GB of RAM and CUDA capabilities >= 3.0

    I have laptop ThinkPad T560 with Nvidia GeForce 940mx. That video card has CUDA capabilities 5.0, I think.
    What am I missing?

  • #2
    Hi User,

    I confirm that your video card should be supported. I suggest double checking your drivers. Please use the official drivers from the Nvidia website and not the Microsoft ones.
    You can find the Nvidia drivers here:
    https://www.nvidia.com/Download/index.aspx
    I suggest making a clean install. After installing the drivers, you can check if they are correctly installed also by reading the Zephyr's log at startup.
    You can look for this string: GL_VERSION = 4.6.0 NVIDIA XXX.XX where XXX.XX is the version of the drivers currently installed.

    Comment


    • #3
      Ok, I downloaded driver from Nvidia's site and it works now. Thank you!

      I have one more concern related to GPU. When I create dense point cloud or mesh, even when all processing is done and I don't move or touch anything my GPU load is above 90%. Even if I minimize the program to taskbar, GPU is above 90% and won't reduce. Are there any settings that could affect this? It might be completely normal but it's strange to me.

      Comment


      • #4
        Hi User,

        i don't think a GPU load that big is normal after processing, unless you're rendering something *extremely* big. Can you share a log, eventually ?

        Comment


        • #5
          hello,
          I have the same problem: No CUDA device found
          in the log, I have: GL_VERSION = 4.6.0.0
          can you help me please ?

          Comment


          • #6
            for information, my notebook is a VAIO VPCF21Z1E, whit a card Geforce GT 540M

            Comment


            • #7
              Hi - I have the same issue as well. Nvidia Geforce GTX 580. I've downloaded the latest drivers from Nvidia + have uninstalled, then re-installed 3DF Zephyr Free 4.507. I also installed the latest CUDA toolkit 10.1 today.

              Log is attached. It is recognizing the card but still not recognizing any CUDA devices. Appreciate your help!
              Attached Files

              Comment


              • #8
                Hi,

                unfortunately the GTX 5xx only have CUDA capabilities 2.0 / 2.1 ( https://en.wikipedia.org/wiki/CUDA ) while Zephyr requires >= 3.0 in order to provide GPU acceleration .

                Unfortunately, you will need to use Zephyr in CPU only or upgrade your system to a newer card.

                Sorry!

                Comment


                • #9
                  thank you for your response; I am desapointed !

                  Comment

                  Working...
                  X