Announcement

Collapse
No announcement yet.

new user problems exporting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • new user problems exporting

    Hi
    I am using 3DF Zephyr Free 4.353 for the very first time and doing some tests. Maybe someone has already experienced this problem. The dense point cloud and mesh/texture generation was successful as i can see it in the viewport. But when i try to export it, the output .OBJ is all messed up. Please take a look at the screenshots here:
    Click image for larger version

Name:	3DF_viewport_01.png
Views:	30
Size:	264.1 KB
ID:	5154
    And the imported mesh in Meshlab looks like this:
    Click image for larger version

Name:	meshlab_viewport_01.png
Views:	19
Size:	71.1 KB
ID:	5155
    I used these settings for export:

    Click image for larger version

Name:	2019-06-08 21_51_18-Window.png
Views:	20
Size:	26.3 KB
ID:	5156



  • #2
    Hi sgv3dmax - you will need to turn ON local rendering reference system for export.

    If the dataset is georeferenced (GPS) then Zephyr automatically saves the mesh vertices with double precision (no rounding errors etc...) - LOTS of software doesn't support double precision data, so to import successfully it needs to be converted to a Local Rendering Reference System. (Maya, Meshlab etc... etc...)

    Comment


    • #3
      Hi cam3d, I got it working after many trial and errors. The problem was with the bounding box, which was way off and scaled up due to some unknown reason. I realized it when i clicked on 'Scale-rotate-transform' tool, which the pivot was way off the generated mesh. I checked the online documentation and found a way to scale it down and fit the mesh. Problem solved

      I will try the local rendering option for the next export - Thanks

      Click image for larger version

Name:	2019-06-09 17_57_22-Window.png
Views:	21
Size:	243.4 KB
ID:	5160

      Comment

      Working...
      X