Announcement

Collapse
No announcement yet.

Issue with importing textured mesh into Blender

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with importing textured mesh into Blender

    Hi guys, I'm having some strange mesh tessellation when i import my textured mesh obj into Blender 2.8. The mesh looks really nice in Zephyr but when it loads into Blender I get very strange topology. It has very hard jagged mesh topology (see pictures). Completely different to what it has in Zephyr (see pictures). Has anyone come across this before? I'm using Zephyr Free v. 5.0 and Blender 2.83.

  • #2
    hi Jack,

    you probably have GPS embedded infromation in your exif data. This means that zephyr will georeference by default your dataset.

    Not all software supports double precision, hence why you see it jagged.

    Check the "reset reference system" icon in the toolbar to reset the whole workspace, or check "export in local coordinate" when exporting

    Comment


    • #3
      Thanks Andrea, checking "Local Rendering Reference System" in the export solved the issue. Thanks for clearing that up for me!

      Comment


      • #4
        Hey again Andrea. Thought I would post here instead of a new post, hopefully you see it.

        I'm trying to re-import my mesh after I have cleaned it up and created new topology and new UVs for my character in Blender. The issue is the scale is waaaaay off. Because I ticked "local rendering system" in my original export from Zephyr.

        If I don't tick "local rendering system" my scale is fine, except my mesh is all messed up and jaggered like I explained earlier.

        What is the work around for this? I can't just scale it down in blender because the scale is so far off and the point at which it scales is not in the correct place so it moves my model away from where it should be.

        Surely this is a common issue using zephyr and blender and I'm surprised I haven't seen anyone else post about this issue. I can't be the only one can I?

        To summarise.... Trying to export mesh from zephyr into blender to remesh and UV, then send back to zephyr. If I tick "local rendering system" the mesh is good, but scale is way off. If I don't tick it, my mesh becomes jaggered and unusable.

        Thanks

        Comment


        • #5
          Hi Jack,

          it really depends what you need to do outside of zephyr.

          If you don't care about double precison, do not check the export option, but reset the whole reference system icon in the toolbar. If instead you do need the doubel precison then, well, you must not export in a local coordinate and you must do your editing in a software that supports that.

          I think for your specific use case, what you want, is to reset the reference system, not on export, but for the whole workspace.

          Comment

          Working...
          X