Announcement

Collapse
No announcement yet.

Turn Off Texture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn Off Texture

    Morning,

    Once I've generated the full model and texture, I would like to turn off the texture and see the mesh underneath. The texture can hide a lot of things.
    I can't seem to do this? Am I missing something? Been through the buttons at the top turning various things on and off.
    I'm doing this when the final textured mesh is complete.

    Cheers

  • #2
    Hi,

    make sure to enable the lights and disable the texture in order to visualize the mesh. make sure you are using the default Zephyr shaders.

    Can you evenetually post a screenshot so we can see exactly what your issue is? thank you!

    Comment


    • #3
      Hi, thanks for the reply. It was the enable light that has done the trick for me, thank you. Without that it was a blur of whiteness :-) Thanks again

      Comment

      Working...
      X