Announcement

Collapse
No announcement yet.

Export Problem) "The selected mesh coordinates are huge."

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Export Problem) "The selected mesh coordinates are huge."

    "The selected mesh coordinates are huge. Some viewers only support 16-bit coordinates, please consider the usage of local coordinates."

    When export every mesh(include textured mesh) that I created, always pop up this message. (Screenshot 3)
    What is this?
    Why is this pop up?

    If I uncheck, the mesh is mess up. (screenshot 1)
    If I check "Local Rendering Reference System", it disappear.

    But, there is big problem.

    If I check and export, the mesh(High poly), textured mesh(Highpoly and texture) and filtered mehs(for Lowpoly) have all different positions.
    I can't baking textures from highpoly to lowpoly mesh because positions are not matched. (Screenshot 2)

    Every meshes that I export are as same as this.
    What can I do fix this?

  • #2
    Hi gmeggj -


    This suggests you have GPS tags in your images - As you have pointed out, you can switch on the local rendering reference system on export to resolve this, but you can also click this icon in the toolbar which will turn on local rendering reference system for all meshes - This should resolve your issue of differing positions. If you're still having problems, please send us the .ZEP file and images, and we can troubleshoot further.

    Click image for larger version

Name:	Untitled-2.jpg
Views:	27
Size:	6.1 KB
ID:	6799

    Comment


    • #3
      cam3d




      Oh, This is simple but exactly what I need!
      Thanks God cam3d!

      Comment


      • #4

        Comment

        Working...
        X