Announcement

Collapse
No announcement yet.

GPU Utilization only ~20 percent

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPU Utilization only ~20 percent

    Hi, this is my first post in this forum. I am also new with Zephyr 3DF, i am currently using Zephyr Education (5.019).

    i have been monitoring my GPU utilization with the panel "system info" in Zephyr, but my GPU is only at max ~20 Percent utilized, although the Project is actually pretty big (433 images dataset)

    Hardware:
    ASUS ROG GL502VS
    i7 6700HQ, @2,6Hz
    16GB RAM, DDR4
    NVIDIA Geforce GTX 1070 8GB
    SSD 1TB

    Software:
    Windows 10 Home 10.0.19041, Build 19041
    Zephyr Education 5.019
    Nvidia driver 465.89


    I don't know what's happening, i've used Zephyr for about 3 weeks and its only now happening.
    the GPU was utilized around 80-100 Percent but now under 20 percent.

    i don't know what is wrong with my zephyr or my laptop.

    I appreciate your time as well as your help.
    Thanks




  • #2
    Hi relokananta -

    Different processes/settings have different hardware requirements, so occasionally you'll see some hardware utilization reduce as the current process simply doesn't need the resources.

    Laptops can sometimes run in a reduced performance mode to conserve battery - Check to make sure your laptop is in high performance mode and plugged into the wall.

    Also, make sure you keep up to date with your GPU drivers :-)

    Comment


    • #3
      Thank you for your fast response

      Comment

      Working...
      X