Announcement

Collapse
No announcement yet.

Open GL 2.0 is not supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Open GL 2.0 is not supported

    Buongiorno,
    ieri ho istallato per la prima volta 3DF Zephyr Free ma al primo avvio è apparso il messaggio di errore:
    • Open GL 2.0 is not supported by your system.
    Questo messaggio appare ogni volta che tento di aprire Zephyr, riavviare il PC non è servito.
    Le caratteristiche del mio PC sono le seguenti:
    • Processore Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz
    • RAM 16 GB
    • Windows 10 Pro 64 bit
    • Schede video Intel(R) HD Graphics 630 e NVIDIA GeForce GT 730
    Dovrebbero essere sufficienti.
    Cosa posso fare?
    Grazie, saluti.

  • #2
    Salve Giu76,


    se sta usando Zephyr tramite connessione remota, si assicuri di usare un sistema che supporti openGL 2.0 (quindi non microsoft RDP ma splasthop, hamachi, ecc).

    Se invece non sta usando una connessione remota, si assicuri che zephyr stia usando la scheda nvidia (click destro sull'icona di zephyr -> run with graphic processor (in questo momento no ho sottomano un windows in italiano, comunque sicuramente qualcosa di simile a "esegui con scheda grafica") ) e non la intel, e che i suoi driver siano aggiornati.

    cordialmente,


    Andrea

    Comment


    • #3
      Ho risolto eseguendo con scheda grafica NVIDIA.
      Grazie

      Comment

      Working...
      X