Announcement

Collapse
No announcement yet.

New to Zephyr - Blank Workspace

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New to Zephyr - Blank Workspace

    I downloaded 3DF Zephyr free to try out and the first thing i notice on opening is that the workspace screen is white, every video shows a black background with a grid. When i add pictures and match them it shows the amount of cameras, usually as many as there are pictures and the sparse point cloud section comes up but the workspace screen still shows white with no gridlines and no object.

    i dont know where to start to diagnose this so i am hoping you guys might have some ideas, thank you in advance for the help.

  • #2
    Hi mrtheory welcome to the forum!

    I'd like to get some more information from you to be able to better diagnose the issues you are having.

    1. Please share a couple of screenshots illustrating the issue.
    2. What kind of PC hardware/OS are you running?
    3. I'm not sure it will be helpful in this case but the Zephyr Logs might have some clues: How to locate Zephyr Log files
    4. Make sure you're running the latest Nvidia Drivers as it sounds suspiciously like a GPU issue.

    Thanks!

    Comment


    • #3
      I am running Windows 10 pro 64-bit on a quad core dell laptop that has an intel HD graphics 520 video processor. I am running it on a dock with 2 monitors, I constantly run Autocad and other graphic intensive programs but no Nvidia card. Hopefully the attachments show right. Thank you for taking the time to help me. Log_2020_11_04_17_29_31.txt

      Comment


      • #4
        Hi mrtheory,

        it seems like you're running Zephyr with a remote desktop.

        Make sure you have a monitor (or an hdmi adapter) plugged in, certain video cards drivers do not like that and windows won't be able to output anything 3D. You can verify that for example by running other 3D applications.

        Comment


        • #5
          That appears to be the problem, I ran the program on just the laptop screen and it worked as it should. Thank you for the help!

          Comment

          Working...
          X