Announcement

Collapse
No announcement yet.

Photoconsistency Pass takes way too long

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photoconsistency Pass takes way too long

    Hi, i'm sperimenting with 3DF Zephyr a bit creating some High Quality rocks that i can later make game-ready.
    the point is when i want to apply a Photoconsistency Filter to the existing mesh (6M polys, created from a deep dense cloud, no photoconsistency passes, and a quick sparse cloud) it takes more than 2 hours to fill up half of the progress bar.
    Should i cancel the operation? Did i do something wrong with my settings?

    It's worth mentioning that i've set to 1 the hierarchical subdivisions and that i have 119 18mp tiff images as the dataset

  • #2
    jacopovolto Hi! Welcome to the forum -


    Can you please share a bit more information with us to help with troubleshooting?:

    - Computer specs (CPU/GPU/HDD/RAM)
    - Log Files (https://www.3dflow.net/technology/do...hyr-log-files/)
    - ZEP file (Zephyr project file) & input data (your photographs)

    You can use a public file sharing service such as a public google drive folder or weTransfer link to share resources, and if the data is sensitive you can send it through to us at support@3dflow.net



    Comment


    • #3
      Thanks!

      I have a workstation with:
      Ryzen 5 2600
      32GB 3200mhz
      1x 2060 super
      1x SSD 500gb (for os)
      1x HDD 4tb (for all 3d related assets, including photoscanning)
      1x HDD 1tb (for games)
      1x HDD 500gb (for already downloaded games and other random stuff)

      I attached a link to a google drive file (zep project). i'm sorry but i really can't upload pictures: 1 tiff = 75mb -> 199 tiffs = 9gb
      are they really important?
      Attached Files

      Comment


      • #4
        Maybe it's because i was using only my cpu?
        but i don't even know if photoconsistency uses gpu at all....

        Comment


        • #5
          Originally posted by jacopovolto View Post
          Maybe it's because i was using only my cpu?
          but i don't even know if photoconsistency uses gpu at all....
          Bingo - Check you have the latest GPU drivers installed, and also head to Tools > Options > CUDA and make sure your GPU is enabled. You will see a massive speedup!

          Click image for larger version

Name:	cuda.PNG
Views:	49
Size:	529.0 KB
ID:	7146

          Comment

          Working...
          X